Bounce forwarding issue

Use this forum for all questions related to bounce management of OpenEMM

Moderator: moderator

Bounce forwarding issue

Postby ramesh » Sat May 12, 2012 11:55 am

Hi All,

I have configured Openemm2011, everything works fine, only problem bounce filter not forwarding. i have gone through few debugging posts, still issue not resolved.

when i send a test mail to sender address from host console, maillog shows below entries
May 12 16:05:25 gamma sendmail[25872]: q4CAZPpJ025872: to=sender@info.mydomain.net, ctladdr=ramesh (500/500), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30050, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (q4CAZPs2025873 Message accepted for delivery)
May 12 16:05:25 gamma sendmail[25877]: q4CAZPs2025873: to=<sender@info.mydomain.net>, delay=00:00:00, xdelay=00:00:00, mailer=procmail, pri=120344, relay=/home/openemm/conf/bav/bav.rc, dsn=2.0.0, stat=Sent

But mail is not forwarding to valid email address, which entered in /etc/alias file
ext_1: ramesh@mydomain.com

Please guide me resolve issue, if anything i missed in my configuration.

Thanks and Regards,
Ramesh
ramesh
 
Posts: 19
Joined: Tue Feb 07, 2012 2:51 pm

Re: Bounce forwarding issue

Postby ramesh » Wed May 23, 2012 6:48 pm

Hi,

I am troubleshooting forwarding issue, sendmail is working fine, openemm is not able to forward to real email id.

sendmail[25877]: q4CAZPs2025873: to=<sender@info.mydomain.net>, delay=00:00:00, xdelay=00:00:00, mailer=procmail, pri=120344, relay=/home/openemm/conf/bav/bav.rc, dsn=2.0.0, stat=Sent

Log shows mail sent and also i do'nt see forwarding in maillog.

Suggestion appreciated.

Regards,
Ramesh
ramesh
 
Posts: 19
Joined: Tue Feb 07, 2012 2:51 pm

Re: Bounce forwarding issue

Postby ramesh » Thu May 24, 2012 10:25 am

Hi,

When i sent mail to sender id, maillog shows sendmail[25877]: q4CAZPs2025873: to=<sender@info.mydomain.net>, delay=00:00:00, xdelay=00:00:00, mailer=procmail, pri=120344, relay=/home/openemm/conf/bav/bav.rc, dsn=2.0.0, stat=Sent

But mail are not forwarding to real email id which is in /etc/aliases file.

I found all mail stuck in /home/openemm/var/spool/filter/sent-unspec

Any suggestions, i am googling for solution, in case any one solved this issue, please help me to fix.

Regards,
Ramesh
ramesh
 
Posts: 19
Joined: Tue Feb 07, 2012 2:51 pm

Re: Bounce forwarding issue[Resolved]

Postby ramesh » Fri May 25, 2012 7:01 am

Hi All.


I am able to fix the issue, found /home/openemm/var/spool/bav/bav.conf entries are missing so i entered manually and restarted openemm service.
bounce management starts working.

Regards,
Ramesh
ramesh
 
Posts: 19
Joined: Tue Feb 07, 2012 2:51 pm

Re: Bounce forwarding issue

Postby maschoff » Fri May 25, 2012 9:56 pm

It could be that we have a bug here when creating more than one bounce filter for forwarding. We will look into that. Thanks for your input!
OpenEMM Maintainer
maschoff
Site Admin
 
Posts: 2129
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany

Re: Bounce forwarding issue

Postby maschoff » Fri May 25, 2012 10:17 pm

Hm, just checked the GUI and each change to forwarding bounce filters was written within a maximum of three minutes to file bav.conf. So, I wonder what went wrong with your installation. Did you use the frontend to create forwarding bounce filters?
OpenEMM Maintainer
maschoff
Site Admin
 
Posts: 2129
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany

Re: Bounce forwarding issue

Postby ramesh » Tue May 29, 2012 8:25 am

Hello maschoff,

I have configured forwarding bounce filters using command line, openemm documentation is not clear, lot of things fixed browsing openenn support forum.
last week we sent mailling to 90k emails id's but shows sent 20k out of 90k, sendmail mailq shows empty. is there any openemm log file to check mailq?

Thanks and Regards,
Ramesh
ramesh
 
Posts: 19
Joined: Tue Feb 07, 2012 2:51 pm


Return to Bounce Management

Who is online

Users browsing this forum: No registered users and 2 guests

cron