no-bounce mail get forwarded to root!

Use this forum for all questions related to bounce management of OpenEMM

Moderator: moderator

no-bounce mail get forwarded to root!

Postby olipage » Mon Sep 15, 2008 12:08 pm

Hey,

I can'T figure out, why my mails passing my bouncefilter, get forwarded to root, instead of the forwarded address.

i am using the vmx version (5.4) of openemm, so configuration should be basically ok.

i am using variant 2, using a special sender emailadress-and domain, and the mx account, to have the mails processed by openemm-host. the mail pass through maillog, where i can see them. before editing the bav.conf-local file the mails where rejected, so i guess the bav mechanism basically work.

ok, i just found out - that bav basically does not work. i created a mail in the name of the newsletter sender adress, that results in an error returning to that adress. the mail gets forwarded to the adress news@senderdomain which is an alias for ext_5@senderdomain. the error-mail is automatically forwarded to the /var/spool/mail/root.

can i more debug the filtering and forwarding mechanism?

i just found another log-entry:
bav: bounce adress verifitcation: mi_stop=1

in maillog i have further unable to write pid to /home/openemm/var/run/sendmail-openemm-queue.pid: Permission denied.

could this influence bav behaviour?



thx a lot for any suggestions.

Oliver
olipage
 
Posts: 8
Joined: Thu Nov 22, 2007 1:59 pm

log files for bavd.

Postby olipage » Mon Sep 15, 2008 1:50 pm

hi,

i jsut check back bavd.log and there is nothing but good entries stateing going up and coming down properly.

cheers, Oliver
olipage
 
Posts: 8
Joined: Thu Nov 22, 2007 1:59 pm

Postby olipage » Mon Sep 15, 2008 3:10 pm

i think i got it working.

thx a lot in the meantime.

kind regards,

Oliver
olipage
 
Posts: 8
Joined: Thu Nov 22, 2007 1:59 pm


Return to Bounce Management

Who is online

Users browsing this forum: No registered users and 1 guest

cron