Security Fix for Vulnerability in Legacy Webservices 1.0

Use this forum to report bugs and to check for bugfixes and new releases of OpenEMM

Moderator: moderator

Security Fix for Vulnerability in Legacy Webservices 1.0

Postby maschoff » Tue Sep 10, 2013 8:35 pm

We just published a security fix (#12) for the legacy webservices 1.0 of OpenEMM at
https://sourceforge.net/projects/openem ... /Bugfixes/

If you use the webservices 1.0 we urge you to apply this patch - you just have to replace a single file!

This fix works for both OpenEMM 2013 and OpenEMM 2011.

And if you do not want to apply bugfixes and update patches manually to OpenEMM 2013, we just published maintenance release OpenEMM 2013 R2. See file CHANGELOG.txt for details:

https://sourceforge.net/projects/openem ... MM%202013/
OpenEMM Maintainer
maschoff
Site Admin
 
Posts: 2129
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany

Return to Bugs, bug fixes & releases

Who is online

Users browsing this forum: No registered users and 1 guest

cron