Sendmail Log errors

Use this forum to report bugs and to check for bugfixes and new releases of OpenEMM

Moderator: moderator

Sendmail Log errors

Postby lokkju » Sat Aug 26, 2006 6:57 pm

Well, just trying to get an initial install going on a CentOS 4 box, and running across some errors in the /var/log/maillog. I figure first resolve these, before trying to figure out why nothing is sending *grin*.

Code: Select all
Aug 26 10:56:23 rich-01 sendmail[12539]: starting daemon (8.13.1): SMTP+queueing@00:05:00
Aug 26 10:56:23 rich-01 sendmail[12542]: starting daemon (8.13.1): queueing@00:05:00
Aug 26 10:56:23 rich-01 sendmail[12539]: unable to write pid to /var/run/sendmail.pid: file in use by another process
Aug 26 10:56:23 rich-01 sendmail[12545]: starting daemon (8.13.1): queueing@00:01:00
Aug 26 10:56:23 rich-01 sendmail[12545]: unable to write pid to /var/run/sendmail.pid: file in use by another process
Aug 26 10:56:23 rich-01 sendmail[12549]: starting daemon (8.13.1): queueing@00:01:00
Aug 26 10:56:23 rich-01 sendmail[12549]: unable to write pid to /var/run/sendmail.pid: file in use by another process


I've checked, and when I start OpenEMM, there is no other sendmail processes running.

Any ideas?
lokkju
 
Posts: 3
Joined: Sat Aug 26, 2006 6:58 pm

Postby ud » Mon Aug 28, 2006 7:55 am

This is a non critical message, as we do not use the PID file, it is not changed for each process. Will be fixed in a future release.

-- ud
ud
 
Posts: 141
Joined: Thu Aug 17, 2006 9:56 am
Location: Munich, Germany


Return to Bugs, bug fixes & releases

Who is online

Users browsing this forum: No registered users and 1 guest