Openemm 2015 R2 Recipient Overview Empty

Use this forum to report bugs and to check for bugfixes and new releases of OpenEMM

Moderator: moderator

Openemm 2015 R2 Recipient Overview Empty

Postby dwhitehead » Wed Sep 16, 2015 2:24 pm

We have a large recipient table, and up until a recent import, it has always shown up and paged appropriately. Now, we are noticing two problems:

1. The text at the top of the Recipients Overview is not updating with the max recipients value in the properties file.
2. We get no recipients shown, regardless of the list (or any other criteria) we select. We have even done an advanced search with just email address to test and it still returns no records.

Screenshot
dwhitehead
 
Posts: 4
Joined: Wed Sep 16, 2015 2:08 pm

Re: Openemm 2015 R2 Recipient Overview Empty

Postby dwhitehead » Thu Sep 17, 2015 6:25 pm

Update: It doesn't look like the recipient overview page is not even making a request to the database.
dwhitehead
 
Posts: 4
Joined: Wed Sep 16, 2015 2:08 pm

Re: Openemm 2015 R2 Recipient Overview Empty

Postby maschoff » Fri Sep 18, 2015 12:01 pm

Your screenshot is not accessable.
OpenEMM Maintainer
maschoff
Site Admin
 
Posts: 2130
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany

Re: Openemm 2015 R2 Recipient Overview Empty

Postby dwhitehead » Fri Sep 18, 2015 4:43 pm

dwhitehead
 
Posts: 4
Joined: Wed Sep 16, 2015 2:08 pm

Re: Openemm 2015 R2 Recipient Overview Empty

Postby maschoff » Fri Sep 18, 2015 4:51 pm

Am I right that you increased the max value of an selection from 10,000 to 100,000? In this case the query for the selection may take a very long time (especially if you miss the right indices) and you will run into a timeout, so that no data is displayed at all.
OpenEMM Maintainer
maschoff
Site Admin
 
Posts: 2130
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany

Re: Openemm 2015 R2 Recipient Overview Empty

Postby dwhitehead » Fri Sep 18, 2015 5:56 pm

I would normally agree, but I was watching the MySQL DB and it doesn't appear that the query is even being called. I do not see a spike on the server consistent with a query timeout.
dwhitehead
 
Posts: 4
Joined: Wed Sep 16, 2015 2:08 pm


Return to Bugs, bug fixes & releases

Who is online

Users browsing this forum: No registered users and 1 guest

cron