First steps and configuration problems.

Use this forum for questions regarding installation, upgrading and configuration of OpenEMM

Moderator: moderator

First steps and configuration problems.

Postby jakub » Sun Mar 27, 2016 7:39 pm

Dear users,
Being totally fresh here, I am asking for help as a member of non-profit organisation. We are looking for a solution to send mailing to our partners, and would like to configure OpenEMM.
We use win 7 64-bit. I installed all the programs following the instruction (2015-R2_WinInstallGuide 1.0) and log in with default nick and password to http://localhost:8080/ in my browser.
Trying to make a first mailing i got this:
Image
What and should I configure?
I think there should be another e-mail configurated instead of agnitas'@'localhost.

I would like to give the e-mail adress and password to a program so that it could send e-mails via my domain connected with Zoho mail, where where one working e-mail account was created.
I have bought my domain at OVH company and now considering if there is a need to chande some DNS records, should I do something with them?


I would be gratefull if you could help me to solve this problem or give a piece of advise where to learn the basics.
Best Regards, Jakub
jakub
 
Posts: 1
Joined: Sun Mar 27, 2016 7:18 pm

Re: First steps and configuration problems.

Postby maschoff » Mon Mar 28, 2016 12:15 pm

According to the error message you either did not create MySQL database openemm_cms or you did not create the database user agnitas with the necessary credentials.
OpenEMM Maintainer
maschoff
Site Admin
 
Posts: 2127
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany


Return to Installation & Upgrades

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron