openemm.sh stop: sendmail is restarted, and unknown eMail

Use this forum for questions regarding installation, upgrading and configuration of OpenEMM

Moderator: moderator

openemm.sh stop: sendmail is restarted, and unknown eMail

Postby alex999 » Sat Nov 28, 2015 8:42 pm

Hello,

I have a fresh install of OpenEMM 2015 on Ubuntu 14.04. Since I don't have a FQDN atm, I have to send over my ISPs smart relay. It's working but I have two smaller issues:

If I stop openemm the script tries to stop sendmail, but sendmail is then started again immediately (I disabled the OS boot sendmail start with update-rc.d already)
netstat says something is listening on 127.0.0.1:25 and in the log appears a line after invoking an openemm.sh stop:

Code: Select all
Nov 28 20:07:51 openemm sm-mta[10397]: starting daemon (8.14.4): SMTP+queueing@00:10:00

It's the other way round like in windows: Use Start button to stop system :D


In the logs appears an entry for an email, this eMail is tried to be sent from time to time

Code: Select all
Nov 28 20:07:37 openemm sendmail[10050]: cacT62cd00000001: to=<first.last@domain.org>, delay=23:19:31, ...

Recipients' email is really called "first.last@domain.org", mailq was empty before. Where does that mail come from?

Any hints on that?

Best regards,
Alex
alex999
 
Posts: 6
Joined: Thu Aug 06, 2009 10:29 am

Re: openemm.sh stop: sendmail is restarted, and unknown eMai

Postby mrguzzi » Tue Jul 12, 2016 10:45 am

hello
same problem with first.last@domain.org
searched in files and in database
Seams to come from the first mailing i created without settinig recipients but even if i destroyed and recreated it it continue to persist somewhere.

Any solution?
Thanks
mrguzzi
 
Posts: 4
Joined: Mon Jul 11, 2016 11:06 am


Return to Installation & Upgrades

Who is online

Users browsing this forum: No registered users and 4 guests