ubuntu 16.4 openEMM 2013 R2 restore -> error in Dyn tags

Use this forum for questions regarding installation, upgrading and configuration of OpenEMM

Moderator: moderator

ubuntu 16.4 openEMM 2013 R2 restore -> error in Dyn tags

Postby axl » Wed Nov 16, 2016 4:56 pm

I have a problem there. New server with Ubuntu 16.04 and openemm 2013 R2 -> restore Database from Ubuntu 12.04 and Openemm 2013 R2.
New mailinglist or old mailing bring in the preview "error in Dyn tags"
can someone help me
axl
 
Posts: 3
Joined: Thu May 02, 2013 10:46 am

Re: ubuntu 16.4 openEMM 2013 R2 restore -> error in Dyn tags

Postby maschoff » Wed Nov 16, 2016 6:26 pm

Please make sure you use the binary tarball of OpenEMM on a 64 bit server. If you have a 32 bit server, you have to compile the source tarball yourself.
OpenEMM Maintainer
maschoff
Site Admin
 
Posts: 2127
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany

Re: ubuntu 16.4 openEMM 2013 R2 restore -> error in Dyn tags

Postby axl » Thu Nov 17, 2016 8:56 am

Hello

Uname -a says:
55-Ubuntu SMP Thu Aug 11 18:01:55 UTC 2016 x86_64 x86_64 x86_64 GNU / Linux

Gruß Axl
axl
 
Posts: 3
Joined: Thu May 02, 2013 10:46 am

Re: ubuntu 16.4 openEMM 2013 R2 restore -> error in Dyn tags

Postby maschoff » Thu Nov 17, 2016 9:32 am

Sorry, I misread 2013 for 2015. The binary tarball of OpenEMM 2013 was compiled for a 32 bit platform. So, you have to recompile the source tarball on your 64 bit system.
OpenEMM Maintainer
maschoff
Site Admin
 
Posts: 2127
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany


Return to Installation & Upgrades

Who is online

Users browsing this forum: No registered users and 1 guest

cron