Problems with bounce management

Use this forum for all questions related to bounce management of OpenEMM

Moderator: moderator

Problems with bounce management

Postby tunnelkind » Thu Oct 05, 2006 11:32 am

Hello,

I got a question about the bounce functionality of openemm.
I installed openemm as explained in the installation guide. every thing works fine, only bouncing and tracking links do not.
we use a sub domain "sub.mydomain.de" and i added the bounce parts as follows
"bounce.subdomain.mydomain.de".
Could this work? Or do I need to take a "real" domain like "bounce.mydomain.de"?

For my mx entry I use "sub.mydomain.de".

Tanks for any kind of help.
Greatings
tunnelkind
 
Posts: 4
Joined: Thu Oct 05, 2006 11:16 am

Postby marton » Thu Oct 05, 2006 12:53 pm

you work with fedora? then just add in your zone file:
bounce -> mail.yourdomain.com.

this should work...
marton
 
Posts: 36
Joined: Wed Aug 09, 2006 2:51 pm

Postby tunnelkind » Thu Oct 05, 2006 1:09 pm

Hey Marton,

I work with CentOS.
I tested to reach openemm via :8081 over the www and it works.

http://bounce.mySubDomain.myDomain.de:8 ... y9jfpp34z5

This is a link openemm generates in the mail. When clicking it, I got "This page could not be shown".
So I think it could be something wrong with my mx entry or about using a subdomain.

By the way, which zone file do you mean? I entered the recommanded mx entry at our domain-redirection (hosting).

Thanks a lot for helping me out!

Greatings
tunnelkind
 
Posts: 4
Joined: Thu Oct 05, 2006 11:16 am

Postby marton » Sun Oct 08, 2006 9:05 pm

did you replace string 'http://rdir.de' in your database with your redirection-url? did you activate port 8080 in your iptables?

keep us updated...
marton
 
Posts: 36
Joined: Wed Aug 09, 2006 2:51 pm

Postby tunnelkind » Mon Oct 09, 2006 8:10 am

Yes, i did. i also could reach the machine by "subdomain.domain.de:8081" and log in openemm. so i thing something about my mx entry is wrong.?.
greatings
tunnelkind
 
Posts: 4
Joined: Thu Oct 05, 2006 11:16 am

Postby tunnelkind » Mon Oct 09, 2006 10:47 am

Hi there,
i renewed the mysql db, for that i added drop table xyz in the openemm.sql file. i recocnized that the name of one table is "softbounce_email_tbl;" . might this ";" be the error? i use OpenEMM 5.0.0.RC2. should the name of the table be "softbounce_email_tbl"? without ";" ?

greatings
tunnelkind
 
Posts: 4
Joined: Thu Oct 05, 2006 11:16 am

Postby eleassarathelas » Wed Sep 12, 2007 6:06 pm

what I made to solucionear this went to enter the data base, table admin_tbl; field rdir_domain and to change what appears there by http://mydomain.com:8080, I throw this and adding the direction of your dns all good worked


Atte.

Peter Santis
Santiago of Chile
eleassarathelas
 
Posts: 14
Joined: Tue Sep 11, 2007 9:52 pm
Location: Santiago, Chile


Return to Bounce Management

Who is online

Users browsing this forum: No registered users and 0 guests

cron