Bounce management problem

Use this forum for all questions related to bounce management of OpenEMM

Moderator: moderator

Bounce management problem

Postby greyhound » Mon Nov 20, 2006 10:56 pm

Hi,

I set up a bounce filter named "Test" and using the address ext_1@bounce.mydomain.com

When I send a test message to that address, I get the following error message returned back :?

----- The following addresses had permanent fatal errors -----
<ext_1@bounce.mydomain.com>
(reason: Can't create output)

----- Transcript of session follows -----
/bin/sh: /home/openemm/bin/scripts/is_no_systemmail: No such file or directory
/bin/sh: /home/openemm/bin/scripts/scan_and_unsubscribe: No such file or directory
550 5.0.0 <ext_1@bounce.mydomain.com>... Can't create output

[... my message follows attached ...]


sendmails log:

Nov 20 22:10:56 mail sendmail[27524]: kAKLAuS4027524: from=<me@myaddress.com>, size=1683, class=0, nrcpts=1, msgid=<45621A0A.2030401@myaddress.com>, bodytype=8BITMIME, proto=ESMTP, daemon=MTA, relay=mail-out.myprovider.net [1.2.3.4]
Nov 20 22:10:56 mail sendmail[27524]: kAKLAuS4027524: Milter add: header: X-AGNMailloop: from=<me@myaddress.com>,rid=1,cid=1,fwd=me@myaddress.com,to=<ext_1@bounce.myaddress.com>
Nov 20 22:10:56 mail sendmail[27524]: kAKLAuS4027524: Milter add: header: X-AGNLoop: set
Nov 20 22:10:56 mail sendmail[27527]: kAKLAuS4027524: to=<ext_1@bounce.myaddress.com>, delay=00:00:00, xdelay=00:00:00, mailer=procmail, pri=121683, relay=/home/openemm/conf/bav/bav.rc, dsn=5.0.0, stat=Can't create output
Nov 20 22:10:56 mail sendmail[27527]: kAKLAuS4027524: kAKLAuS4027527: DSN: Can't create output
Nov 20 22:10:56 mail sendmail[27527]: kAKLAuS4027527: to=<me@myaddress.com>, delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=33028, relay=relay.anotherprovider.com. [1.2.3.99], dsn=2.0.0, stat=Sent (ok 1164057134 qp 1761)

Has anybody have a hint what's wrong?

TIA
greyhound
 
Posts: 7
Joined: Mon Nov 20, 2006 10:04 pm
Location: Germany

Postby ud » Mon Nov 27, 2006 9:57 am

Looks like some links are missing, so just login as user openemm, chdir to bin/scripts and make three symbolic links from bavwrap to filter_or_forward, is_no_systemmail and scan_and_unsubscribe.

-- ud
ud
 
Posts: 141
Joined: Thu Aug 17, 2006 9:56 am
Location: Munich, Germany

Postby jim_frey » Sat Jan 20, 2007 1:04 am

I had this same problem - thanks for the fix
OpenEMM Moderator
jim_frey
 
Posts: 129
Joined: Wed Nov 29, 2006 11:32 pm
Location: Middle Caicos, Turks and Caicos Islands


Return to Bounce Management

Who is online

Users browsing this forum: No registered users and 1 guest