Send counter does not count up

Use this forum to report bugs and to check for bugfixes and new releases of OpenEMM

Moderator: moderator

Send counter does not count up

Postby MartinBerlin » Thu May 10, 2012 12:08 pm

Dear all

I have a major problem here, because I don't know if an email that is very important to me has been delivered. The counter says that only 1 of 285 produced mails was sent, but I received several out of office replies. I don't know if it has anything to with me trying to deliver three mailings at a time.

semu.log states:
[10.05.2012 12:39:49] 1338 DEBUG/adfTae6b00000001: New entry /home/openemm/var/spool/ADMIN/qfadfTae6b00000001 from external source
[10.05.2012 12:39:49] 1338 DEBUG/adfTae6b00000001: Entry is ready to send, current trycount is 1
[10.05.2012 12:39:50] 1338 INFO/adfTae6b00000001: Successful 250: Message send via [mymailprovider]
[10.05.2012 12:40:19] 1338 DEBUG/ADMIN: Found 0 files in queue
[10.05.2012 12:40:49] 1338 DEBUG/ADMIN: Found 2 files in queue
[10.05.2012 12:40:49] 1338 DEBUG/b00Tae6c00000001: New entry /home/openemm/var/spool/ADMIN/qfb00Tae6c00000001 from external source
[10.05.2012 12:40:49] 1338 DEBUG/b00Tae6c00000001: Entry is ready to send, current trycount is 1
[10.05.2012 12:40:50] 1338 INFO/b00Tae6c00000001: Successful 250: Message send via [mymailprovider]
[10.05.2012 12:41:19] 1338 DEBUG/ADMIN: Found 0 files in queue
[10.05.2012 12:41:25] 1338 DEBUG/QUEUE: Found 1 files in queue
[10.05.2012 12:41:49] 1338 DEBUG/ADMIN: Found 0 files in queue
[10.05.2012 12:42:19] 1338 DEBUG/ADMIN: Found 0 files in queue
MartinBerlin
 
Posts: 4
Joined: Sat Feb 20, 2010 9:44 am

Return to Bugs, bug fixes & releases

Who is online

Users browsing this forum: No registered users and 1 guest

cron