Can't add new recipients

Use this forum to report bugs and to check for bugfixes and new releases of OpenEMM

Moderator: moderator

Can't add new recipients

Postby smithjk » Thu Aug 09, 2012 2:55 pm

Every time I try to add a new recipient manually it fails. I am able to add recipients using csv file imports but the enrty of a single recipient using the manual form always fails. When I press save and return to the Overview screen the recipient does not appear. I am using openemm 2011.
smithjk
 
Posts: 3
Joined: Thu Aug 09, 2012 2:47 pm

Re: Can't add new recipients

Postby smithjk » Thu Jun 27, 2013 3:27 pm

I see that this post has been viewed quite a bit, but there have been no replies. Does anyone have any thoughts?

Thanks.
smithjk
 
Posts: 3
Joined: Thu Aug 09, 2012 2:47 pm

Re: Can't add new recipients

Postby brownjason » Fri Jun 28, 2013 8:48 am

:cry: i have the same problem,could anybody help us?
Anykeyloggeris professional computer tracking software which can monitor screen
brownjason
 
Posts: 3
Joined: Thu Jun 20, 2013 7:18 am

Re: Can't add new recipients

Postby damien.mathieu » Fri Jun 28, 2013 9:35 am

Hi,

I have a solution (maybe).

Did you add a new fields in openemm ? More precisely a date field ?

A bug in openemm 2013 and older exist on the STR_TO_DATE function.

You will can see that in the log file (/home/openemm/logs/openemm/openemm_core.log)

The bugfixe :
bugs-bug-fixes-releases-f5/topic1274.html

++
damien.mathieu
 
Posts: 3
Joined: Wed Jun 19, 2013 1:17 pm

Re: Can't add new recipients

Postby chal4oye » Fri Jan 31, 2014 7:49 am

I see that this post has been viewed quite a bit, but there have been no replies. Does anyone have any thoughts?
chal4oye
 
Posts: 2
Joined: Fri Jan 31, 2014 7:22 am


Return to Bugs, bug fixes & releases

Who is online

Users browsing this forum: No registered users and 2 guests

cron