Page 1 of 1

SugarCRM connector problems

PostPosted: Mon Jan 19, 2009 10:55 pm
by BohdanKravchuk
when I am trying to upload SugarCRM connector in CRM administration, I am getting "The uploaded file is not compatible with this version of Sugar: 5.2.0".
I am uploading "OS4E Connector 0.81.zip"

Any suggestions of why and how to solve the problem?
Thank you

PostPosted: Thu Jan 29, 2009 2:17 pm
by ftreml
Hi,
SugarCRM 5.2 is not yet supported. The last supported version is 5.1. You can expect the next release of the connector in the next few weeks, until then the only possible solution is to downgrade your SugarCRM installation.
Best Regards,
Florian

PostPosted: Tue Jun 30, 2009 10:15 am
by tweber
Hi,
ftreml wrote:SugarCRM 5.2 is not yet supported. The last supported version is 5.1. You can expect the next release of the connector in the next few weeks, until then the only possible solution is to downgrade your SugarCRM installation.

Is there an update available for the connector? I can only find the 0.81 release at SourceForge.

Thanks
Thomas

5.2 compatible Sugar connector

PostPosted: Thu Jul 09, 2009 9:27 am
by MikeE
Hi

I'd really like to know when the Sugar5.2 connector will become available?

Can you help?

Kind regards

Eds

PostPosted: Thu Jul 30, 2009 11:23 am
by MikeE
Any plans for an openemm connector for sugar5.2 in the near future? Is it still planned?

5.2 compatible?

PostPosted: Mon Sep 07, 2009 1:38 am
by ssmeredith
September release anyone??