Instant Bounce Not Recognized

Use this forum for all questions related to bounce management of OpenEMM

Moderator: moderator

jimmyk
Posts: 2
Joined: Fri Aug 28, 2009 3:41 am

Instant Bounce Not Recognized

Post by jimmyk » Tue Sep 01, 2009 4:06 am

Here is the error I'm getting

[31.08.2009 20:03:58] 4717 ERROR/updBounce: No company_id for mailing 439126 found
[31.08.2009 20:03:58] 4717 WARNING/updBounce: Cannot map mailing 439126 to company for line: 2.0.0;0;439126;0;439126;stat=Sent (ok ; id=20090901030346M1100dbpsee) relay=gateway-f1.isp.att.net. [204.127.217.16]
[31.08.2009 20:03:58] 4717 ERROR/updBounce: No company_id for mailing 439072 found
[31.08.2009 20:03:58] 4717 WARNING/updBounce: Cannot map mailing 439072 to company for line: 2.0.0;0;439072;0;439072;stat=Sent (ok ; id=20090901030346M1100dbpsfe) relay=gateway-f1.isp.att.net. [204.127.217.16]
[31.08.2009 20:03:58] 4717 ERROR/updBounce: No company_id for mailing 438682 found
[31.08.2009 20:03:58] 4717 WARNING/updBounce: Cannot map mailing 438682 to company for line: 2.0.0;0;438682;0;438682;stat=Sent (Ok: queued as 8F6CF121005C) relay=mail.global.frontbridge.com. [65.55.88.22]
[31.08.2009 20:03:58] 4717 INFO/udpBounce: Found 0 hardbounces, 0 softbounces, 0 successes in 73 lines
[31.08.2009 20:03:58] 4717 ERROR/loop: Update for bounce failed


Any ideas on how to solve this?

Thanks,
Jim

maschoff
Site Admin
Posts: 2146
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Post by maschoff » Tue Oct 06, 2009 10:15 am

company_id should be 1 for OpenEMM. Did you modify the database schema or company_tbl?
OpenEMM Maintainer

Post Reply