No bounces in statistics

Use this forum for all questions related to bounce management of OpenEMM

Moderator: moderator

prvaltech
Posts: 2
Joined: Thu Jul 14, 2011 6:20 am
Location: USA
Contact:

Re: No bounces in statistics

Post by prvaltech » Thu Jul 14, 2011 8:45 am

I have suffering lots of problem with bunch management. looking for some help desk.
Provide Full IT Support For Your Business
Server Support / Managed IT Services

cardiffcreative
Posts: 4
Joined: Tue Aug 23, 2011 10:51 pm

Re: No bounces in statistics

Post by cardiffcreative » Sat Aug 27, 2011 12:49 am

Took me ages to figure out that Bounces don't work for Admin and Test users!
Found it buried in another thread... So I suggest it be added to all manuals in bold test ;D

pbolgar
Posts: 32
Joined: Sat Feb 20, 2010 6:13 pm

Re: No bounces in statistics

Post by pbolgar » Sat Nov 05, 2011 5:21 pm

cardiffcreative wrote:Took me ages to figure out that Bounces don't work for Admin and Test users!
Found it buried in another thread... So I suggest it be added to all manuals in bold test ;D
True - but that does not seem to have been my problem. It still is unsolved. I now use the internal mail server of openemm instead of sendmail and with that instant bounces are handled OK, but still haven't been able to get the delayed bounces solved. It looks like it is a problem with the setup of my server though as basically it just does not accept e-mails, period.

tpalmieri
Posts: 11
Joined: Tue Dec 13, 2011 1:16 pm

Re: No bounces in statistics

Post by tpalmieri » Fri Jan 06, 2012 12:14 pm

I'm using Ubuntu 11.10 and getting the exact same issues re: soft bounces.

In my case, the bounce info is being written to mail.log, but ~/var/spool/log/extbounce.log does not exist.

I'm not a server whiz (obviously!), but I guess openemm does not have write permissions on /var/spool/log?

Any help would be greatly appreciated!

hemue
Posts: 1
Joined: Mon Mar 19, 2012 6:25 pm

Re: No bounces in statistics

Post by hemue » Mon Mar 19, 2012 6:41 pm

I had the same issue on unbuntu 10.04. Sendmail writes its messages not to maillog but to mail.log. I made a symlink from mail.log to maillog and now the bounce management works as expected.

Post Reply