Problems with start.bat

Use this forum to report bugs and to check for bugfixes and new releases of OpenEMM

Moderator: moderator

heste
Posts: 4
Joined: Tue Jan 06, 2009 11:45 am

Problems with start.bat

Post by heste » Wed Jan 07, 2009 12:03 pm

Hello,

when I am trying to start OpenEMM after installation with start.bat I get a tremendous long error message:

a small abstract: (first paragraph)

Starting up.. home is C:\OpenEMM .. found codebase .. found database. Das System kann den angegebenen Pfad nicht finden.

C:\OpenEMM>LOGFILE write failed[<type 'exceptions.IOError'>, <2, 'No such file or directory'>]: '[07.01.2009 11:36:04] 2696 Fatal/except: CAUGHT EXCEPTION:\nTraceback <most recent call last>:\n File "C:\\OpenEMM\\bin\scripts\\pickdist.pyn.py", line 682, in lock\n raise error <report>nerror:Try locking using file "C:\\OpenEMM\\var\\lock\pickdist.lock\nUnable to create file: No such file or directory\nUnable to create file: No such file or directory\n\n\n'
CAUGHT EXCEPTION:
Traceback <most recent call last>:
File "C:\OpenEMM\bin\scripts\pickdist.py", line 186, in <module>
agn.lock <>
File "C:\OpenEMM\bin\scripts\agn.py", line 682, in lock
raise error <report>
error: Try locking using file: "C:\OpenEMM\var\lock\pickdist.lock"
Unable to create file: No such file or directory
Unable to create file: No such file or directory


......

I saw in the forum that other users got a similar problem but I could not detect a posting with a solution to this problem.

Is there any user here who knows about this bug?

Thanx

Steve

maschoff
Site Admin
Posts: 2146
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Post by maschoff » Thu Jan 08, 2009 11:58 am

Our guess: The unzip utility you used to unzip the OpenEMM zip file did not create the (necessary) emtpy directories. Maybe your unzip utility offers an option to force the creation of empty directories?
OpenEMM Maintainer

heste
Posts: 4
Joined: Tue Jan 06, 2009 11:45 am

Thanx for the hint / new problem

Post by heste » Thu Jan 08, 2009 3:04 pm

Thanx for your hint, which solved my problem (after downloading a new version of ultimatezip).

But I got a new problem:

When I am trying to enter the webaddress http://localhost:8080 to my browser I get the error message:

500 Servlet Exception
WEB-INF/web.xml:38: java.lang.UnsupportedClassVersionError: org/agnitas/web/filter/CharacterEncodingFilter
(Unsupported major.minor version 49.0)

In mysql configuration I entered port 3306. Do you I have to enter there also the portnumber 8080?

Thank you very much for your assistance.

Steve

maschoff
Site Admin
Posts: 2146
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Post by maschoff » Thu Jan 08, 2009 4:26 pm

Maybe the Java version you use is too old. Which version did you install?
OpenEMM Maintainer

heste
Posts: 4
Joined: Tue Jan 06, 2009 11:45 am

Java Version

Post by heste » Mon Jan 12, 2009 2:37 pm

Thanx for your hint. That works now after I installed Java SDK und JDK.

New problem: there is no login to my openemm account
on my URL http://localhost:8080

Is there any advice from the OpenEMM team?

Steve

Post Reply