Openemm online update not working

Use this forum for questions regarding installation, upgrading and configuration of OpenEMM

Moderator: moderator

exander
Posts: 1
Joined: Tue Apr 04, 2017 10:44 am

Openemm online update not working

Post by exander » Tue Apr 04, 2017 10:52 am

I to all,
I have Openemm 2015 and I would like to update to 2015 R3 but update service seems is not running (port 8044 is not listening) and from browser I receive ERR_CONNECTION_REFUSED.
Starting I don't' receive errors:

openemm.sh start
Start /home/openemm/bin/scripts/bav-update.py .. done.
Start /home/openemm/bin/scripts/bav-trigger.py .. done.
Start /home/openemm/bin/scripts/bavd.py .. done.
Start /home/openemm/bin/bav -L INFO .. done.
Start python /home/openemm/bin/scripts/recovery.py .. done.
Start /home/openemm/bin/scripts/update.py account bounce .. done.
Start /home/openemm/bin/scripts/pickdist.py .. done.
Start /home/openemm/bin/scripts/semu.py .. done.
Start /home/openemm/bin/scripts/slrtscn.py .. done.
Starting up Tomcat ......
Check Java installation :OK
Check Tomcat installation :OK
Using CATALINA_BASE: /home/openemm
Using CATALINA_HOME: /opt/openemm/tomcat
Using CATALINA_TMPDIR: /home/openemm/temp
Using JRE_HOME: /opt/openemm/java
Using CLASSPATH: /opt/openemm/tomcat/bin/bootstrap.jar:/opt/openemm/tomcat/bin/tomcat-juli.jar
Tomcat started.

How can resolve ?

maschoff
Site Admin
Posts: 2146
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Re: Openemm online update not working

Post by maschoff » Tue Apr 04, 2017 6:32 pm

Could you provide more info on what goes wrong? Best would be to post the complete output of the update process here.
OpenEMM Maintainer

Andrey
Posts: 1
Joined: Wed Jun 21, 2017 12:13 pm

Re: Openemm online update not working

Post by Andrey » Wed Jun 21, 2017 12:24 pm

Hello, I haved the similar issue
exander wrote:I have Openemm 2015 and I would like to update to 2015 R3 but update service seems is not running (port 8044 is not listening) and from browser I receive ERR_CONNECTION_REFUSED.
resolved after permitting the acces to 8044 port at firewall.

But upgrade from OpenEmm 2015 to 2015 R3 was not performed as the update server version was the same 2015 = nothing to update.
Checked 21 of June 2017. (today)

Post Reply