CM content module assigned to mailing in wrong place

Use this forum to report bugs and to check for bugfixes and new releases of OpenEMM

Moderator: moderator

hzujmccescsl
Posts: 30
Joined: Thu Feb 07, 2013 11:15 pm

CM content module assigned to mailing in wrong place

Post by hzujmccescsl » Thu Feb 14, 2013 10:15 pm

OpenEMM-2013
1) create CM template (with dynamic tags),CM module type (Page Title, Page Header, Content Title header, main body content, footer content), CM content module (corresponding to module Type)
2) create mailing
3) assign CM template to mailing
4) populate content modules and assign to mailing
5) review mailing Content - some content Modules are not in their correct template location/order; they get attached/assigned to incorrect mailing Content template component (table row)

Each AGN tag/CM type/CM module name consists of multiple words joined with underscores and ending with "-today" (no blanks anywhere).

maschoff
Site Admin
Posts: 2146
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Re: CM content module assigned to mailing in wrong place

Post by maschoff » Fri Feb 15, 2013 7:06 am

Sorry, this description is not detailed enough to be able to reproduce the problem. Maybe you can PM me with more details?
OpenEMM Maintainer

maschoff
Site Admin
Posts: 2146
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Re: CM content module assigned to mailing in wrong place

Post by maschoff » Sun Feb 17, 2013 8:55 pm

For those of you reading along:
1. Do not place agnDYN tags outside of the HTML body tags. This will not work.
2. After changing the order in the content tab click the save button at the very end of the page in the right corner. Use the preview to check if the order is ok for you.
OpenEMM Maintainer

waleed432
Posts: 1
Joined: Fri Nov 14, 2014 5:22 am

Re: CM content module assigned to mailing in wrong place

Post by waleed432 » Fri Nov 14, 2014 5:33 am

Have a look at file emm.properties in directory /home/openemm/webapps/openemm/WEB-INF/classes. Property fckpath should be set to [edit]fckeditor-2.6.6[/edit] and it should be in this file only once. Is it? And did you use the online update feature or did you update manually?
Try out our free 642-427 dump and latest comptia certification training courses to get high flying success in final EMC exams, mcts University of Alabama is also very useful tool.

hzujmccescsl
Posts: 30
Joined: Thu Feb 07, 2013 11:15 pm

Re: CM content module assigned to mailing in wrong place

Post by hzujmccescsl » Fri Nov 14, 2014 4:05 pm

fsckpath is correct as suggested.
This particular problem is not an issue any more. Some time ago I believe that I figured out how to deal with the situation and most of the solution was saving the work-in-progress at the appropriate time. Other than that, it was more of learning how to select which content item to enter in what order.

Post Reply