Search found 4 matches

by jogr
Sat Aug 25, 2018 5:56 pm
Forum: Installation & Upgrades
Topic: Tomcat didn't start
Replies: 1
Views: 326

Tomcat didn't start

Hi, I've updated openemm to 2015 (coming from 2013) after moving to a new server and now I am not able to start tomcat due to openemm-startscript. catalina.log throws the following messages Aug 25, 2018 6:42:54 PM org.apache.catalina.core.StandardEngine startInternal INFO: Starting Servlet Engine: A...
by jogr
Tue Sep 14, 2010 7:02 pm
Forum: Installation & Upgrades
Topic: Openemm does not send email
Replies: 1
Views: 3075

[solved]

Sorry, I should have tried a little bit more google.
Thanks to the forum, the solution was postet here: http://www.openemm.org/forums/ftopic769.html

After installing the mysql-python package, the error vanished.
If I will still have problems, I will post this later.
by jogr
Tue Sep 14, 2010 6:30 pm
Forum: Installation & Upgrades
Topic: Openemm does not send email
Replies: 1
Views: 3075

Openemm does not send email

Hello out there, today if tried to migrate (and upgrade) openemm to a new server. The old version was 5.5.1, so by migrating openemm, a update to 6.1 was a good idea I thougt. My steps were as follows: tar the old openemm home dir backup the old database copy database and tar file to the new server ...
by jogr
Thu Oct 01, 2009 2:16 pm
Forum: Suggestions
Topic: Subscription via php-script and opt-in-ip
Replies: 0
Views: 8636

Subscription via php-script and opt-in-ip

Hi out there, I've written a php script to register a user for a newsletter. $fp = fsockopen("openEMM-server.tld", 8080, $errno, $errstr, 30); if (!$fp) { echo "$errstr ($errno)<br />\n"; } else { $out = "POST /form.do HTTP/1.1\r\n"; $out .= "Host: www.script-server.tld \r\n"; $out .= "Referer: " . ...