Search found 2261 matches

by maschoff
Fri Apr 03, 2020 5:20 pm
Forum: Bugs, bug fixes & releases
Topic: Getting ClassNotFoundException when going on Export page
Replies: 1
Views: 22

Re: Getting ClassNotFoundException when going on Export page

19.04.000.449 is not even the latest version of OpenEMM 19.04.

Please update your OpenEMMInstaller (runtime) and then upgrade OpenEMM backend an frontend to version 19.10. Since we are about to release 20.04, we no longer maintain 19.04.
by maschoff
Wed Mar 25, 2020 7:39 pm
Forum: Using OpenEMM
Topic: OpenEMM Version for Documentation
Replies: 1
Views: 106

Re: OpenEMM Version for Documentation

Look & feel is the same. There might be some small feature enhancement shown which are not available in OpenEMM yet, because demo.openemm.org shows the current state of development, but OpenEMM is only released twice a year. However, everything you see right now will be available in OpenEMM 20.04, w...
by maschoff
Wed Mar 25, 2020 7:32 pm
Forum: Installation & Upgrades
Topic: Updates via command line and web are displayed differently
Replies: 1
Views: 71

Re: Updates via command line and web are displayed differently

Which version of OpenEMM did you use when 19.10.000.133 was shown as available update?
by maschoff
Thu Mar 19, 2020 5:33 pm
Forum: Installation & Upgrades
Topic: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169
Replies: 4
Views: 321

Re: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169

OpenEMM 19.10.000.170 is released now. Please check it.
by maschoff
Wed Mar 18, 2020 6:03 pm
Forum: Installation & Upgrades
Topic: Click Statistic per Link
Replies: 8
Views: 245

Re: Click Statistic per Link

An the resulting BIRT URL (the link to load the Birt statistics) does not look malformed?
by maschoff
Wed Mar 18, 2020 4:29 pm
Forum: Installation & Upgrades
Topic: Click Statistic per Link
Replies: 8
Views: 245

Re: Click Statistic per Link

Have you set the two birt properties system.url and birt.drilldownurl accordingly via OpenEMMInstaller?
by maschoff
Wed Mar 18, 2020 11:37 am
Forum: Installation & Upgrades
Topic: Click Statistic per Link
Replies: 8
Views: 245

Re: Click Statistic per Link

What does the link look like? What is the content of field "rdir_domain" in table "company_tbl"?
by maschoff
Sat Mar 14, 2020 9:02 pm
Forum: Installation & Upgrades
Topic: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169
Replies: 4
Views: 321

Re: Websevices crashing after upgrade to OpenEMM Version: 19.10.000.169

Thanks for notification, we will look into this issue.
by maschoff
Mon Mar 09, 2020 6:03 pm
Forum: Bugs, bug fixes & releases
Topic: Empty PDF files OpenEmm 2019
Replies: 12
Views: 2359

Re: Empty PDF files OpenEmm 2019

I think the system status menu would be the right place to show the free disk space. We will put it on our roadmap.
by maschoff
Fri Mar 06, 2020 8:21 pm
Forum: Bugs, bug fixes & releases
Topic: 504 timeout on mailing delivery configuration
Replies: 2
Views: 327

Re: 504 timeout on mailing delivery configuration

No, there is no known issue. Maybe the ressources of your server are not sufficient for your OpenEMM instance? What is the load of the server?
by maschoff
Tue Mar 03, 2020 6:40 pm
Forum: Bugs, bug fixes & releases
Topic: Empty PDF files OpenEmm 2019
Replies: 12
Views: 2359

Re: Empty PDF files OpenEmm 2019

Thanks for your feedback, We will check how to extend the docs to cover this issue.
by maschoff
Tue Mar 03, 2020 12:06 pm
Forum: Using OpenEMM
Topic: Using campaign manager with AB Test
Replies: 5
Views: 819

Re: Using campaign manager with AB Test

I see, the doc was a little bit premature. We will release the full feature with OpenEMM 20.04, coming next month.
by maschoff
Tue Mar 03, 2020 11:11 am
Forum: Using OpenEMM
Topic: Using campaign manager with AB Test
Replies: 5
Views: 819

Re: Using campaign manager with AB Test

Which version of OpenEMM do you use?
by maschoff
Mon Mar 02, 2020 9:45 am
Forum: Installation & Upgrades
Topic: Reaching the System and sending configuration E-Mails
Replies: 16
Views: 1222

Re: Reaching the System and sending configuration E-Mails

That sounds fine. And after restart the status menu still tells you that OpenEMM is not running?
by maschoff
Mon Mar 02, 2020 9:15 am
Forum: Installation & Upgrades
Topic: Reaching the System and sending configuration E-Mails
Replies: 16
Views: 1222

Re: Reaching the System and sending configuration E-Mails

If the OpenEMM frontend is not running, you can not access it, obviously. Did you install Tomcat? What output is shown when you restart OpenEMM?