Search found 23 matches

by olivier.r
Mon Jan 29, 2007 2:16 pm
Forum: Using OpenEMM
Topic: Wienving image with Internet Explorer
Replies: 1
Views: 3155

Wienving image with Internet Explorer

Wen I select a previously uploaded image in i.e. with fckeditor I can't see my image

Can you help me ?
by olivier.r
Thu Nov 16, 2006 12:05 pm
Forum: Using OpenEMM
Topic: How to know the size of a mailing ?
Replies: 1
Views: 3413

How to know the size of a mailing ?

How can I know the size (Kb for example) of a mailing which I have already sent ?

Thanks.
by olivier.r
Wed Nov 01, 2006 4:17 pm
Forum: Development
Topic: Error while starting OpenEMM ... Mailgun.ini not found ...
Replies: 5
Views: 21357

But I also try to put Mailgun.ini in the OpenEMM classes directory ...but it's not working ... how can I manually declare the path to Mailgun.ini ?
Thanks for your answer
by olivier.r
Mon Oct 30, 2006 6:28 pm
Forum: Development
Topic: Error while starting OpenEMM ... Mailgun.ini not found ...
Replies: 5
Views: 21357

Error while starting OpenEMM ... Mailgun.ini not found ...

I have compile openemm manually an deploy it to resin 3 application server ... but when I try to start resin I have an error message ... Can you help me please .... it seems that the Mailgun.ini can't be found althought I have put it in : WEB-INF\classes\ and WEB-INF\lib\openemm\ Do you have any ide...
by olivier.r
Mon Oct 30, 2006 6:26 pm
Forum: Development
Topic: The big fat list of Jar Files needed when building from src
Replies: 6
Views: 19562

I have compile openemm manually an deploy it to resin 3 application server ... but when I try to start resin I have an error message ... Can you help me please .... it seems that the Mailgun.ini can't be found althought I have put it in : WEB-INF\classes\ and WEB-INF\lib\openemm\ Do you have any ide...
by olivier.r
Fri Oct 27, 2006 2:58 pm
Forum: Development
Topic: The big fat list of Jar Files needed when building from src
Replies: 6
Views: 19562

I have modified my build.xml like this : jdk.execute=C:\\jdk1.5.0_08 jdk.compile=C:\\jdk1.5.0_08 jdk.instdir=C:\\jdk1.5.0_08 resin.home=C:\\resin-3.0.21 resin.path=C:\\resin-3.0.21 appname=/OpenEMM deploydir=C:\\resin-3.0.21\\webapps resin.version=3.0.21 But I still get an error : Problem setting th...
by olivier.r
Fri Oct 27, 2006 2:53 pm
Forum: Development
Topic: The big fat list of Jar Files needed when building from src
Replies: 6
Views: 19562

I tryed to complie OpenEMM in eclipe ... but when I wnat to import the project with the build.xml file ... I have errors related to the class path ... Here is my build.xml : jdk.execute=C:\jdk1.5.0_08 jdk.compile=C:\jdk1.5.0_08 jdk.instdir=C:\jdk1.5.0_08 resin.home=C:\resin-3.0.21 resin.path=C:\resi...
by olivier.r
Fri Oct 27, 2006 9:53 am
Forum: Development
Topic: OpenEMM and webservices
Replies: 1
Views: 9081

It seem that the customer_1_tbl_seq table is modified when a user is created with the openEMM interface... but how ? Thanks ..
by olivier.r
Thu Oct 26, 2006 8:45 am
Forum: Development
Topic: OpenEMM and webservices
Replies: 1
Views: 9081

OpenEMM and webservices

I have developped an XML RPC webservice to add a user in MySQL (customer_X_tbl table) and to subscribe the user to mailing lists (customer_X_binding_tbl) ... this work fine ... my probleme is when I want to fill the specific field in my web service : I have a specific field called "town" in th DB : ...
by olivier.r
Tue Oct 24, 2006 4:15 pm
Forum: Using OpenEMM
Topic: Problems with Images
Replies: 13
Views: 17402

Hello, I've got the same problem in 5.02 version
I type :

<img src="[agnIMAGE name="mon_image.gif"]">

When I edit source I've got :

<img src="">

Can you Help me, please ?
by olivier.r
Thu Sep 14, 2006 12:58 pm
Forum: Using OpenEMM
Topic: Mailing only generate for test or admin users
Replies: 7
Views: 8430

Mailing only generate for test or admin users

When I try to send a mailing, OpenEMM put it in : var/spool/META but ther's nothing in the QUEUE : var/spool/META When I send mailing to test user, I see something like : Sep 14 12:14:00 h91 xmlback[31301]: mail creation: 0;1;1;7;17;T;1;0;0;1;546 in the maillog ... but when I try to "really" send th...
by olivier.r
Thu Sep 14, 2006 10:58 am
Forum: Using OpenEMM
Topic: mail generation when sending a mail
Replies: 7
Views: 6869

mail generation when sending a mail

OpenEMM seems not generate mail : 0 out of 2 E-Mails have been generated Last delivery: Sep 14, 2006 11:46 AM, final delivery to all recipients 0 out of 2 E-Mails have been generated Generation: Generation start time: Sep 14, 2006 11:46 AM Delivery: Scheduled send Time: Sep 14, 2006 11:46 AM Generat...
by olivier.r
Thu Sep 14, 2006 8:48 am
Forum: Using OpenEMM
Topic: Milter,temp failing commands
Replies: 3
Views: 7587

Milter,temp failing commands

Hello everybody ! I had problems with the bav.rc filter in my firt OpenEMM installation : the mails didn't seems to pass throught the filter so I rename bav.rc in : /etc/procmailrc and then bounce filter work fine (Mailer deamon , etc ...) But I try to install OpenEMM in an other server but this tim...
by olivier.r
Tue Sep 05, 2006 4:00 pm
Forum: Using OpenEMM
Topic: Control mailing flow ...
Replies: 1
Views: 4621

Control mailing flow ...

It is possible to control a "queue" with a temporisation during send mailing because if the mailing contain a thousand of mails ... it's to keep bandwidth ... Do you know How OpenEMM send mailing ? I mean How does he manage the sending ? In one shoot ? mail by mail ? bunch of mail ? Thanks... Olivier.
by olivier.r
Tue Sep 05, 2006 3:38 pm
Forum: Bounce Management
Topic: Understanding how bounce management works
Replies: 12
Views: 26352

I have solve my probleme .... it's procmail that doesn't use the bav.rc ... so I copy bav.rc in /etc/procmailrc .... and now it's ok ... But I have another probleme with bounce filter configuration ... I've configure a forwarding and I see : ext_1@localhost accept:rid=1,cid=1,fwd=mymail@mydomain.fr ...