Search found 5 matches

by krull
Mon Oct 30, 2006 10:19 am
Forum: Installation & Upgrades
Topic: java.net.ConnectException: Connection refused
Replies: 2
Views: 8391

#bind-address = 127.0.0.1 in the /etc/mysql/my.cnf If you comment that out, mysql will allow the whole network to connect. You already added the user with the external IP. Try commenting it out for testing purpose. You should not run mysql with this enabled, because somebody can connect to your host...
by krull
Mon Sep 11, 2006 1:17 pm
Forum: Installation & Upgrades
Topic: Openemm on Debian Vserver
Replies: 5
Views: 13322

openemm@alpha:~/var/spool/QUEUE$ These Directorys are empty. Do they need special permissions? drwxrwx--- 11 openemm root 4096 Sep 8 12:23 . drwxr-x--- 6 openemm openemm 4096 Sep 8 12:23 .. drwxrwx--- 2 openemm root 4096 Aug 25 09:42 ADMIN drwxrwx--- 2 openemm root 4096 Aug 25 09:42 ARCHIVE drwxrwx...
by krull
Mon Sep 11, 2006 10:59 am
Forum: Installation & Upgrades
Topic: Openemm on Debian Vserver
Replies: 5
Views: 13322

Mailqueue is empty: Keine Mails in der Mailqueue alpha:/var/log# mailq MSP Queue status... /var/spool/mqueue-client is empty Total requests: 0 MTA Queue status... /var/spool/mqueue is empty Total requests: 0 Mailing statistic: Versand: Bereits produzierte E-Mails: 2 Bereits versendete E-Mails: 0 E-M...
by krull
Mon Sep 11, 2006 10:42 am
Forum: Installation & Upgrades
Topic: Openemm on Debian Vserver
Replies: 5
Views: 13322

Now working but does not Send Mails

ok, that fixed it so far. Das hat es soweit repariert. Here are the Startup logs and the syslog: Hier ist die Programmstart Ausgabe und das Systemlog: Sep 11 10:57:33 alpha sendmail[19642]: starting daemon (8.13.4): SMTP+queueing@00:05:00 Sep 11 10:57:33 alpha sendmail[19645]: starting daemon (8.13....
by krull
Sat Sep 09, 2006 11:18 am
Forum: Installation & Upgrades
Topic: Openemm on Debian Vserver
Replies: 5
Views: 13322

Openemm on Debian Vserver

I am Running a Debian Sarge Vserver on a Debian Sarge Root server. Normally I am using postfix, and the only option left for me was to install a vserver with sendmail running. The Problem is ... as you might expect .... sendmail refuses to run with openemm. The openemm frontend is running. Sendmail ...