Search found 4 matches

by Hofi
Thu Jul 03, 2014 1:26 pm
Forum: Bugs, bug fixes & releases
Topic: Updated 2011 - 2013 R2: error unable to load class for jsp
Replies: 7
Views: 18623

Re: Updated 2011 - 2013 R2: error unable to load class for j

okay, i will install Tomcat 7, but is it possible to run Openemm also on the newest version of tomcat (version 8?) Because then I will upgrade to the latest version I am also a little bit nerved, because before I upgraded to the newest Openemm version I read the Install-AdminGuide2013 and also the r...
by Hofi
Thu Jul 03, 2014 11:31 am
Forum: Bugs, bug fixes & releases
Topic: Updated 2011 - 2013 R2: error unable to load class for jsp
Replies: 7
Views: 18623

Re: Updated 2011 - 2013 R2: error unable to load class for j

Tomcat Version : Apache Tomcat/6.0.33
Servlet Specification Version : 2.5
JSP version : 2.1
by Hofi
Thu Jul 03, 2014 8:44 am
Forum: Bugs, bug fixes & releases
Topic: Updated 2011 - 2013 R2: error unable to load class for jsp
Replies: 7
Views: 18623

Re: Updated 2011 - 2013 R2: error unable to load class for j

As I mentioned in my first post:
java version "1.7.0_60"
Java SE Runtime Environemnt built 1.7.0_60-b19

I have tested it with Java 1.8.0_05 as well, also not working
by Hofi
Tue Jul 01, 2014 1:00 pm
Forum: Bugs, bug fixes & releases
Topic: Updated 2011 - 2013 R2: error unable to load class for jsp
Replies: 7
Views: 18623

Updated 2011 - 2013 R2: error unable to load class for jsp

Hello community, I have upgraded openemm version 2011 to 2013 r2. Followed strictly the install admin guide from the website. After the update and the sql updates, i could enter openemm 2013 r2, saw all my previous data (so the upgrade seemed to be perfectly). But when I now want to show content of ...