Search found 5 matches

by Andrey
Wed Jan 15, 2020 3:20 pm
Forum: Installation & Upgrades
Topic: OpenEmm 2019 start script Bad Message
Replies: 1
Views: 52

Re: OpenEmm 2019 start script Bad Message

Found the error cause the PDF Manual auto-wrapping... this worked fine: [Unit] Description=OpenEMM startup script After=var-run.mount network.target local-fs.target time-sync.target sendmail.service postfix.service [Service] User=openemm Group=openemm Type=oneshot RemainAfterExit=true ExecStart=/hom...
by Andrey
Wed Jan 15, 2020 3:07 pm
Forum: Installation & Upgrades
Topic: OpenEmm 2019 start script Bad Message
Replies: 1
Views: 52

OpenEmm 2019 start script Bad Message

Hi! There is possibly an error in the systemd unit file openemm.service to start OpenEmm at startup. [Unit] Description=OpenEMM startup script After=var-run.mount network.target local-fs.target time-sync.target sendmail.service postfix.service [Service] User=openemm Group=openemm Type=oneshot Remain...
by Andrey
Wed Jan 15, 2020 2:55 pm
Forum: Installation & Upgrades
Topic: SendMail Error on CentOS 7 OpenEMM 2019
Replies: 2
Views: 37

Re: SendMail Error on CentOS 7 OpenEMM 2019

Thank you Maschoff!

I found the same questions and the reason was SELinux was Enabled.
https://forum.openemm.org/viewtopic.php?t=2543
After disabling the SELinux the SendMail start working as expected.

Best Regards,
Andrey
by Andrey
Wed Jan 15, 2020 11:59 am
Forum: Installation & Upgrades
Topic: SendMail Error on CentOS 7 OpenEMM 2019
Replies: 2
Views: 37

SendMail Error on CentOS 7 OpenEMM 2019

Hi, Please help me to resolve the permission issue which I can't to resolve. Jan 15 13:52:34 OpenEmm sendmail[13457]: 00FAqYYf013457: Milter (bav): error connecting to filter: Perm ission denied Jan 15 13:52:34 OpenEmm sendmail[13457]: 00FAqYYf013457: Milter (bav): to error state Jan 15 13:52:34 Ope...
by Andrey
Wed Jun 21, 2017 12:24 pm
Forum: Installation & Upgrades
Topic: Openemm online update not working
Replies: 2
Views: 2304

Re: Openemm online update not working

Hello, I haved the similar issue I have Openemm 2015 and I would like to update to 2015 R3 but update service seems is not running (port 8044 is not listening) and from browser I receive ERR_CONNECTION_REFUSED. resolved after permitting the acces to 8044 port at firewall. But upgrade from OpenEmm 20...