Search found 4 matches

by KoenraadVanhoutte
Sat Jul 07, 2018 10:17 pm
Forum: Installation & Upgrades
Topic: configuring Opendkim with OpenEMM on CentOS 7
Replies: 2
Views: 1071

Re: configuring Opendkim with OpenEMM on CentOS 7

Hi Jim, Thanks for the reply. Sorry I'm replying late, but work has kept me very busy lasts weeks. I have managed to configure opendkim using the links you've provided. And opendmarc also works fine. I have used following link to configure it : https://www.stevejenkins.com/blog/2015/03/installing-op...
by KoenraadVanhoutte
Wed Jun 27, 2018 8:24 am
Forum: Installation & Upgrades
Topic: configuring Opendkim with OpenEMM on CentOS 7
Replies: 2
Views: 1071

configuring Opendkim with OpenEMM on CentOS 7

I'm building an openemm server on centos 7 with sendmail as mail server. I'm trying to configure Opendkim but I'm stuck in configuring sendmail with opendkim. I find a lot info regarding configurations for postfix but not for sendmail on centos 7. Looking through the forum I see that more people hav...
by KoenraadVanhoutte
Tue Jun 26, 2018 5:15 pm
Forum: Installation & Upgrades
Topic: Centos 7 problem entering the webconsole
Replies: 3
Views: 1026

Re: Centos 7 problem entering the webconsole

Hi maschoff, thanx for your reply. The issue was twofold. There were errors in the ssl config which have now been corrected, as you already suggested. I have installed a nginx reverse proxy which is working fine now. The second part was the browser caching on my laptop that was completely messed up....
by KoenraadVanhoutte
Wed Jun 20, 2018 8:50 pm
Forum: Installation & Upgrades
Topic: Centos 7 problem entering the webconsole
Replies: 3
Views: 1026

Centos 7 problem entering the webconsole

Hi all, I try to install OpenEMM on a CentOS server together with postfix. I have followed the installation procedures from the setup manual and I am able to start OpenEMM without an error message. But when I try to login on the webconsole using http://comm.communication-vr7.fr:8080 I get following ...