Search found 15 matches

by GOT intermedia
Wed Dec 04, 2019 2:40 pm
Forum: Using OpenEMM
Topic: Turn off measurable link generation
Replies: 1
Views: 1527

Turn off measurable link generation

Hello there,

is there a way to disable measurable link generation globally? We do have 2000 plus text modules that are scanned for links, which causes server overload. We actually do not want to measure those links, so can we just turn the scanning off somehow?

Thanks in advance!
by GOT intermedia
Wed Dec 04, 2019 2:17 pm
Forum: Using OpenEMM
Topic: Deactivating personalized tracking globally
Replies: 1
Views: 1525

Deactivating personalized tracking globally

Hello there,

is there a way to disable personalized tracking globally in OpenEMM 2019s backend, database or config files?

Thanks in advance!
by GOT intermedia
Thu Nov 21, 2019 12:36 pm
Forum: Using OpenEMM
Topic: GDPR
Replies: 1
Views: 1798

GDPR

According to the OpenEMM 2015 manual we had user statuses as follows: Active Bounced Opt-out by admin Opt-out by recipient Waiting for user confirmation Blacklisted Pending Does the 2019 version still have all those statuses and how does it deal with the statuses that are no Active in order to be GD...
by GOT intermedia
Thu Nov 21, 2019 12:16 pm
Forum: Using OpenEMM
Topic: List-Unsubscribe
Replies: 0
Views: 2076

List-Unsubscribe

Hello, OpenEMM is writing the "List-Unsubscribe" header info into mailings sent. When using an envelope e-mail adress, it uses this adress as the mailto info in list-unsubscribe: List-Unsubscribe: < mailto:x@x.xx ?subject=unsubscribe:D.A.De.Xjj.A.A.gd5F2ylSFED9NKHJoqV27n9GE29tgW4DUtEYcS-4PfgvFHNHG2n...
by GOT intermedia
Mon Nov 18, 2019 6:04 pm
Forum: Bounce Management
Topic: OpenEMM shows no bounces
Replies: 7
Views: 455

Re: OpenEMM shows no bounces

Just realized that you get only 500 DSNs. By default OpenEMM does not count unspecific code 500 as hardbounce, because our experience is, that there are too many misconfigured MTAs responding with 500. However, you can set a translation of DSN 500 to 511 ("Bad destination mailbox address") in the O...
by GOT intermedia
Mon Nov 18, 2019 4:17 pm
Forum: Installation & Upgrades
Topic: Check APR installatio :FAILED ('/home/openemm/opt/tomcat/tomcat-native/libtcnative-1.so' not found)
Replies: 4
Views: 443

Re: Check APR installatio :FAILED ('/home/openemm/opt/tomcat/tomcat-native/libtcnative-1.so' not found)

maschoff wrote:
Mon Nov 18, 2019 12:45 pm
Your configure statement is wrong:

Code: Select all

./configure --with-apr=/usr/bin/apr-1-config
--with-ssl=yes-prefix=/home/openemm/opt/tomcat/tomcat-native-1.2.21
-with-java-home=$JAVA_HOME
Option "prefix" needs a leading blank and two hypen.
That did the job. Thank you very much!
by GOT intermedia
Mon Nov 18, 2019 1:00 pm
Forum: Bounce Management
Topic: OpenEMM shows no bounces
Replies: 7
Views: 455

Re: OpenEMM shows no bounces

Could it be that you tested bounce management only with admin and test mails, but not with a real mailing? Because bounce management does not work for admin and test mailings due to an accelerated generation and sending process. No, we are not sending admin or test emails. We have a testing Mailing...
by GOT intermedia
Mon Nov 18, 2019 10:52 am
Forum: Bounce Management
Topic: OpenEMM shows no bounces
Replies: 7
Views: 455

Re: OpenEMM shows no bounces

Do you use Sendmail or Postfix as MTA? Please post an example from the maillog showing a bounce OpenEMM did not recognize. We use Postfix as MTA. Anonymized mailllog. Bounces marked in red : Nov 4 09:37:36 news postfix/postfix-script[15081]: stopping the Postfix mail system Nov 4 09:37:36 news post...
by GOT intermedia
Mon Nov 18, 2019 10:22 am
Forum: Installation & Upgrades
Topic: Check APR installatio :FAILED ('/home/openemm/opt/tomcat/tomcat-native/libtcnative-1.so' not found)
Replies: 4
Views: 443

Re: Check APR installatio :FAILED ('/home/openemm/opt/tomcat/tomcat-native/libtcnative-1.so' not found)

Which operating system do you use? OS: cat /etc/*release CentOS Linux release 7.7.1908 (Core) NAME="CentOS Linux" VERSION="7 (Core)" ID="centos" ID_LIKE="rhel fedora" VERSION_ID="7" PRETTY_NAME="CentOS Linux 7 (Core)" ANSI_COLOR="0;31" CPE_NAME="cpe:/o:centos:centos:7" HOME_URL="https://www.centos....
by GOT intermedia
Fri Nov 15, 2019 3:46 pm
Forum: Bounce Management
Topic: OpenEMM shows no bounces
Replies: 7
Views: 455

OpenEMM shows no bounces

Hello, we have configured OpenEMM exactly as it says in the admin and installation guide and wiki. OpenEMM ist sending mailings and the mail log of the server also lists provoked hard bounces (to non-existing adresses). But OpenEMM does not recognize that. It shows 0 bounces. We have triple-checked ...
by GOT intermedia
Fri Nov 15, 2019 2:56 pm
Forum: Installation & Upgrades
Topic: Check APR installatio :FAILED ('/home/openemm/opt/tomcat/tomcat-native/libtcnative-1.so' not found)
Replies: 4
Views: 443

Check APR installatio :FAILED ('/home/openemm/opt/tomcat/tomcat-native/libtcnative-1.so' not found)

Hello, when starting OpenEMM we get the following error: ###################### # Starting up Tomcat # ###################### Check Java installation :OK (1.8.0_232 (OpenJDK)) Check Tomcat installation :OK (9.0.21.0) Check Tomcat TEMP Directory :OK Check APR installation :FAILED ('/home/openemm/opt/...
by GOT intermedia
Mon Nov 11, 2019 10:39 am
Forum: Using OpenEMM
Topic: maximum e-mail size
Replies: 2
Views: 2099

Re: maximum e-mail size

maschoff wrote:
Fri Nov 08, 2019 10:14 am
Create a new entry in table company_info_tbl with

company_id = 0
cname = company.mailingSizeErrorThresholdBytes
cvalue = <max mail size in bytes>

You can find the default values of OpenEMM in the source code in class ConfigValue.java.
Thank you!
by GOT intermedia
Wed Nov 06, 2019 6:33 pm
Forum: Using OpenEMM
Topic: maximum e-mail size
Replies: 2
Views: 2099

maximum e-mail size

Hello all, in "Send Mailing" there's "max. e-mail size" that seems to have a value of 10 MByte: "The max size of your mailing exceeds a limit (10 MByte). Please reduce the number of images or the size of the files." Where does that value come from an how can we change it if necessary? Thanks in adva...
by GOT intermedia
Thu Oct 24, 2019 12:42 pm
Forum: Installation & Upgrades
Topic: Installer does not create DB structure & content
Replies: 2
Views: 291

Re: Installer does not create DB structure & content

maschoff wrote:
Wed Oct 23, 2019 4:19 pm
When you install a frontend package with the OpenEMMInstaller, the database content is checked and missing SQL files are executed.

If you are in doubt, simply re-install the frontend package and watch the CLI output.
Re-installing the frontend did the job perfectly. Thanks alot!
by GOT intermedia
Wed Oct 23, 2019 2:40 pm
Forum: Installation & Upgrades
Topic: Installer does not create DB structure & content
Replies: 2
Views: 291

Installer does not create DB structure & content

Hi there, the installer in our case does create the DB user an the DB itself, but it does not create the DB structure and content. The DB remains empty. We tried everything without success. Any help appreciated. Thanks in advance! ========================== = OpenEMM Installer v2.7 = ===============...