Search found 129 matches

by jim_frey
Mon Jan 15, 2018 6:04 pm
Forum: Installation & Upgrades
Topic: Error in JobQueue Job AutoExport and AutoImport
Replies: 5
Views: 8090

Re: Error in JobQueue Job AutoExport and AutoImport

Thanks for this post. I'm not sure why, but I had AutoImport with a 1 for running. It was causing a bunch of emails, like you mentioned. I just updated the database and set it to 0 --- all fixed!
by jim_frey
Mon Mar 20, 2017 3:39 pm
Forum: Bugs, bug fixes & releases
Topic: Recipient Statistics: Detailed analysis - 2015 R3
Replies: 3
Views: 2606

Re: Recipient Statistics: Detailed analysis - 2015 R3

I am using the Internal SMTP of OpenEMM which relays to sendmail for the DKIM signing. Sendmail is active, postfix is not.
by jim_frey
Fri Jan 27, 2017 1:50 pm
Forum: Bugs, bug fixes & releases
Topic: download hardbounces > tab links broken
Replies: 0
Views: 1979

download hardbounces > tab links broken

OpenEMM 2015 R3 When you click on the "download hardbounces" from the Statistics page, the page shows the hard bounces, but the tabs at the top "Mailing / Content / Picture Components / Attachments / Trackable Links / Send Mailing" do not work properly. Those links show information as if you're on a...
by jim_frey
Tue Jan 24, 2017 3:14 pm
Forum: Installation & Upgrades
Topic: Ubuntu 16 and MySQL 5.6
Replies: 1
Views: 1683

Re: Ubuntu 16 and MySQL 5.6

I'm using the latest version of MariaDB
by jim_frey
Wed Jan 11, 2017 1:15 pm
Forum: Installation & Upgrades
Topic: New Install on CentOS at Digital Ocean, working great!
Replies: 3
Views: 3177

Re: New Install on CentOS at Digital Ocean, working great!

And create a init.d file so you can start and stop openemm by just calling service openemm start service openemm stop create the file /etc/init.d/openemm (thanks to another forum post for this one) #! /bin/sh # # chkconfig: 345 80 20 # description: OpenEMM server # processname: openemm # # System st...
by jim_frey
Wed Jan 11, 2017 12:59 pm
Forum: Installation & Upgrades
Topic: New Install on CentOS at Digital Ocean, working great!
Replies: 3
Views: 3177

Re: New Install on CentOS at Digital Ocean, working great!

It's also a good idea to add in a crontab that deletes the archives of the daily mailings, otherwise they just fill disk space.

Open crontab to edit

Code: Select all

crontab -e
Add in this line

Code: Select all

0 1 * * * rm -rf /home/openemm/var/spool/ARCHIVE/$(date +'\%Y\%m\%d' -d "yesterday")
by jim_frey
Mon Jan 09, 2017 9:44 pm
Forum: Bugs, bug fixes & releases
Topic: Recipient Statistics: Detailed analysis - 2015 R3
Replies: 3
Views: 2606

Recipient Statistics: Detailed analysis - 2015 R3

I have 2 new installs of 2015 R3 and both of them don't show anything under the Recipient Statistic > Detailed analysis. I have an older 2015 install and it shows every day of the month and the count in the specific columns for each day. In the new 2015 R3 install it looks like this - Detailed analy...
by jim_frey
Tue Jan 03, 2017 7:50 pm
Forum: Installation & Upgrades
Topic: New Install on CentOS at Digital Ocean, working great!
Replies: 3
Views: 3177

New Install on CentOS at Digital Ocean, working great!

I just did a new install of OpenEMM on some cloud space at DigitalOcean.com It'd be nice if OpenEMM could be one of the one-click applications like these https://www.digitalocean.com/products/one-click-apps/ Once I got it all set up and configured properly, it was great to be able to take a snapshot...
by jim_frey
Mon Jan 25, 2016 1:36 pm
Forum: Using OpenEMM
Topic: cannot login OpenEMM
Replies: 4
Views: 6184

Re: cannot login OpenEMM

If you're on a linux machine, at the prompt type - updatedb locate catalina.out That should return the location of the file(s). It may return - /home/openemm/logs/catalina.out Then type in the command tail to see what's the last logs in the file, so for example this would return the last 500 lines -...
by jim_frey
Thu Jan 21, 2016 5:52 pm
Forum: Using OpenEMM
Topic: You don't have the required permissions for this action.
Replies: 15
Views: 18055

Re: You don't have the required permissions for this action.

I'm familiar with what it means in mysql, I just don't know how OpenEMM uses it with the login. I write mostly Perl. http://dev.mysql.com/doc/refman/5.7/en/server-system-variables.html#sysvar_wait_timeout I'll double it and see what happens. Sorry to have bothered you. I really do appreciate all you...
by jim_frey
Thu Jan 21, 2016 5:36 pm
Forum: Using OpenEMM
Topic: You don't have the required permissions for this action.
Replies: 15
Views: 18055

Re: You don't have the required permissions for this action.

16 hours? Sorry, I don't know how the code works so not sure
by jim_frey
Thu Jan 21, 2016 4:43 pm
Forum: Using OpenEMM
Topic: You don't have the required permissions for this action.
Replies: 15
Views: 18055

Re: You don't have the required permissions for this action.

I log in almost daily, usually a few times a day.
by jim_frey
Thu Jan 21, 2016 3:36 pm
Forum: Using OpenEMM
Topic: You don't have the required permissions for this action.
Replies: 15
Views: 18055

Re: You don't have the required permissions for this action.

Got the message again this morning. After waiting a bit, it seemed to clear on its own.

Currently wait_timeout is set to the default 28800 which is 8 hours, how long should it wait?
by jim_frey
Tue Oct 27, 2015 1:39 pm
Forum: Using OpenEMM
Topic: You don't have the required permissions for this action.
Replies: 15
Views: 18055

Re: You don't have the required permissions for this action.

Looks like it cleared again. I can get in now. Seems odd. I clicked on "Administrator" and it game me an error message, then I went to the login page I had bookmarked. It had me login and it worked. Previously I was clicking on the "Logout" and it was not letting me get anywhere.