VMware Install Help

Use this forum for questions regarding installation, upgrading and configuration of OpenEMM

Moderator: moderator

mcrowder
Posts: 2
Joined: Wed Nov 22, 2006 2:43 pm
Location: Florida, U.S.
Contact:

VMware Install Help

Post by mcrowder » Wed Nov 22, 2006 3:03 pm

When I install the VMware package the default keyboard layout is "DE", which makes it a bit tricky typing things on an English keyboard. How do you change it? I edited /etc/X11/xorg.conf and changed the layout from "de" to "en" but there is no change?

mcrowder
Posts: 2
Joined: Wed Nov 22, 2006 2:43 pm
Location: Florida, U.S.
Contact:

Tip

Post by mcrowder » Wed Nov 22, 2006 3:38 pm

If you are using the vmware dist, here is a helpfull tip.
(You guys may want to change your install howto to include this)
DONT DO THIS!!
su - openemm

Because it wont carry over you environment settings. i.e. it will not start correctly.

Do this..... sudo su - openemm

maschoff
Site Admin
Posts: 2225
Joined: Thu Aug 03, 2006 10:20 am
Location: Munich, Germany
Contact:

Tip on VMware

Post by maschoff » Wed Nov 22, 2006 9:23 pm

Thanks! You might add your tip here:

http://www.openemm.org/wiki/Tips_on_OpenEMM
OpenEMM Maintainer

zyang
Posts: 1
Joined: Mon Mar 19, 2007 1:00 am

Post by zyang » Mon Mar 19, 2007 1:03 am

I tried the sudo trick and it didn't make a difference. I guess editing the x11 config file won't help since the vmware distro wasn't even running X.

Post Reply